Note from our Linux engineer:

We are considering focusing our Linux distro support on the most recent versions, because we don’t have the manpower to test extensively on many distros.

However, we should be able to at least in this case create .rpms on older versions of Fedora to enable compatibility with openSUSE 42.3. Please expect such .rpms in the next Insync version.

Please try these builds in the meantime: 

Insync: 64-bit, 32-bit

Insync headless: 64-bit, 32-bit

If you encounter an issue, please send an email to support@insynchq.com

Did this answer your question?