Insync does not officially support OpenSUSE, Pop OS, Manjaro, and Arch but here are community-supported ways to get the app working.

OpenSUSE (Leap / Tumbleweed)

OpenSUSE is based on Rhel. Our Fedora 27 build (RPM) is compatible with this distro, and you can find it here. After downloading the Fedora 27 build, run this command:

sudo zypper install ./path/to/package

PopOS

PopOS is based on Ubuntu. The Ubuntu 18.04 build can be found here.

Manjaro

To download and install Insync on Manjaro, run these commands:

sudo pacman -S base-devel
git clone https://aur.archlinux.org/insync.git insync_install

cd insync_install

makepkg -si
 

If you're upgrading your version, make sure to remove your previous installation first to avoid any issues with libpcre.so.3. 

Arch Linux

An Arch version of Insync is maintained in the Arch Linux user repository here. There’s also an ongoing thread in our Forums for more details. Learn more here.

To download and install Insync on Arch Linux, run these commands:

git clone https://aur.archlinux.org/insync.git insync_install
cd insync_install

makepkg -si
 

If you're upgrading your version, make sure to remove your previous installation first to avoid any issues with libpcre.so.3. 

Clear Linux

Click here for the step-by-step. Thank you to our user, @insilications, for the instructions!

Feel free to open a new discussion on our Forums for any assistance! 

Did this answer your question?