Some Mac users may have encountered this pop-up window when installing Insync on their machine:

If you've already updated to macOS Catalina, Insync 1.x will not run since the latest OS requires 64-bit apps. To continue using Insync, you will need to update to 3.0.22

Did this answer your question?